Search
Incident Report for Panzura Data Services
Resolved
This incident has been resolved.
Posted Sep 01, 2023 - 10:13 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2023 - 10:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 16:55 PDT
Investigating
We are currently experiencing slowness in processing new metadata files for search. We are investigating the issue.
Posted Aug 30, 2023 - 10:59 PDT
This incident affected: US (Search).